Dynamic Labs - OKX Browser extension version 3.2.0 causing page crashes – Incident details

All systems operational

OKX Browser extension version 3.2.0 causing page crashes

Resolved
Operational
Started 2 months agoLasted about 3 hours

Affected

SDK

Operational from 5:50 AM to 9:14 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved with OKX extension version 3.2.1

  • Monitoring
    Monitoring

    OKX are releasing a new version of the extension which resolves this issue. It should be available within 24 hours.

  • Investigating
    Investigating

    We identified an issue with the OKX browser extension v3.2.0 which leads to page crashes. The issue relates to EIP6963 support, and the OKX team is releasing an updated version with a fix. You can disable the OKX extension or move to version 3.1.0 to resolve in the meantime.