Dynamic Labs - Wallet name returned as "unknown" – Incident details

All systems operational

Wallet name returned as "unknown"

Resolved
Degraded performance
Started 11 months agoLasted 28 minutes

Affected

API

Degraded performance from 9:31 PM to 9:59 PM

Updates
  • Resolved
    Resolved

    We implemented a fix and are currently monitoring the result.

    This issue impact was a single customer with a limited number of users.

  • Identified
    Identified

    The issue has been identified.

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    Customers have reported that Signing In (Connect with Auth) is not functioning.

    We are currently investigating this incident.