Dynamic Labs - OTP Codes for Email are not sending – Incident details

All systems operational

OTP Codes for Email are not sending

Resolved
Operational
Started 27 days agoLasted about 3 hours

Affected

Website

Operational from 4:25 PM to 7:00 PM

Dashboard

Operational from 4:25 PM to 7:00 PM

API

Degraded performance from 4:25 PM to 7:00 PM

3rd Party Services

Degraded performance from 4:25 PM to 7:00 PM

SDK

Degraded performance from 4:25 PM to 7:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We implemented a fix and are currently monitoring the result.