Dynamic Labs - Embedded wallets are experiencing API issues – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Embedded wallets are experiencing API issues
Resolved
Partial outage
Started 10 months ago
Lasted 15 minutes
Affected
API
Partial outage from 7:16 PM to 7:31 PM
Updates
Resolved
July 23, 2024 at 7:31 PM
Resolved
July 23, 2024 at 7:31 PM
This incident has been resolved.
Investigating
July 23, 2024 at 7:16 PM
Investigating
July 23, 2024 at 7:16 PM
We are currently investigating this incident.