All systems operational

3rd party scheduled maintenance on embedded wallets

Completed
Scheduled for March 27, 2024 at 1:00 AM – 1:15 AM

Affects

Website
API
3rd Party Services
SDK
Updates
  • Completed
    March 27, 2024 at 1:15 AM
    Completed
    March 27, 2024 at 1:15 AM
    Maintenance has completed successfully
  • In progress
    March 27, 2024 at 1:00 AM
    In progress
    March 27, 2024 at 1:00 AM
    Maintenance is now in progress
  • Planned
    March 27, 2024 at 1:00 AM
    Planned
    March 27, 2024 at 1:00 AM

    we expect a brief 1-minute downtime for embedded wallets on 03/26 at 9:00pm.

    At most, it could last 15 minutes.