All systems operational

Intermittent 500 API Errors

Resolved
Major outage
Started over 1 year ago Lasted about 1 hour

Affected

Dashboard
API
Updates
  • Resolved
    Resolved

    The issue has been resolved.

  • Monitoring
    Monitoring

    We identified an issue causing 500s. We've implemented a fix and are continuing to monitor the result.

  • Investigating
    Investigating

    We are currently investigating this incident.