Dynamic Labs - AWS Outage impacting our services – Incident details

All systems operational

AWS Outage impacting our services

Resolved
Major outage
Started 12 days agoLasted about 3 hours

Affected

Website

Operational from 7:53 PM to 11:00 PM

Dashboard

Major outage from 7:53 PM to 8:38 PM, Partial outage from 8:38 PM to 10:46 PM, Operational from 10:46 PM to 11:00 PM

API

Major outage from 7:53 PM to 8:38 PM, Partial outage from 8:38 PM to 10:46 PM, Operational from 10:46 PM to 11:00 PM

3rd Party Services

Operational from 7:53 PM to 11:00 PM

SDK

Operational from 7:53 PM to 11:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We've implemented a fix and are seeing full service restoration, we'll continue to monitor and update

  • Update
    Update

    AWS anticipate full service restoration by 4:50 PM PDT, we are still working to find alternative remediations in the meantime

  • Monitoring
    Monitoring

    Due to AWS networking issues, service is partially unavailable, we are working on full restoration. Please see the Status page for more updates.

  • Identified
    Identified

    Due to netowrk issues on the AWS clusters we have are suffering from a partial outage

  • Investigating
    Investigating
    We are currently investigating this incident.