Dynamic Labs - AWS outage on us-east-1 that is impacting multiple services – Incident details

All systems operational

AWS outage on us-east-1 that is impacting multiple services

Resolved
Partial outage 50 %
Started 12 days agoLasted about 2 hours

Affected

Dashboard

Operational from 7:30 AM to 9:27 AM

API

Partial outage from 7:30 AM to 9:27 AM

3rd Party Services

Partial outage from 7:30 AM to 9:27 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The outage is impacting v3 wallets that don't have an active session

  • Investigating
    Investigating

    The known impact is on email service (we switched providers), embedded wallets, and web-hook delivery