Dynamic Labs - Partial email outage due the integration to one of our email providers – Incident details

All systems operational

Partial email outage due the integration to one of our email providers

Resolved
Partial outage 50 %
Started 16 days agoLasted about 1 hour

Affected

API

Partial outage from 12:15 PM to 1:11 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are working to resolve the issue with the provider