Dynamic Labs - Partial Outage of Embedded wallets – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Partial Outage of Embedded wallets
Resolved
Operational
Started about 1 month ago
Lasted 13 minutes
Affected
API
Degraded performance from 6:43 AM to 6:56 AM
SDK
Degraded performance from 6:43 AM to 6:56 AM
Updates
Resolved
February 21, 2025 at 6:56 AM
Resolved
February 21, 2025 at 6:56 AM
This incident has been resolved.
Investigating
February 21, 2025 at 6:43 AM
Investigating
February 21, 2025 at 6:43 AM
We are currently investigating this incident.