Dynamic Labs - Apple Icloud Authentication Outage – Incident details
All systems operational
Apple Icloud Authentication Outage
Resolved
Partial outage 5 %
Started about 20 hours agoLasted 35 minutes
Affected
API
Partial outage from 11:28 PM to 12:03 AM
SDK
Partial outage from 11:28 PM to 12:03 AM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
We have identified the root cause of the issue and a fix is actively being worked on. We will share another update once the fix has been deployed. Thank you for your patience.