Dynamic Labs - Issues with verify endpoint that can prevent users from logging in – Incident details

All systems operational

Issues with verify endpoint that can prevent users from logging in

Resolved
Operational
Started 20 days agoLasted 13 minutes

Affected

Website

Degraded performance from 5:01 PM to 5:14 PM

Dashboard

Degraded performance from 5:01 PM to 5:14 PM

API

Degraded performance from 5:01 PM to 5:14 PM

SDK

Degraded performance from 5:01 PM to 5:14 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.