Dynamic Labs - Elevated error rates – Incident details

All systems operational

Elevated error rates

Resolved
Partial outage
Started about 1 month agoLasted about 2 hours

Affected

API

Partial outage from 3:10 AM to 4:43 AM, Operational from 4:43 AM to 5:25 AM

Updates
  • Resolved
    Resolved

    The issue was resolved and all services are back up and running.

  • Monitoring
    Monitoring

    We are monitoring a fix that has been put in place.

  • Identified
    Identified

    Issue has been identified and we're addressing a fix right now.