Dynamic Labs - OTP Codes for Email and SMS are not sending – Incident details

All systems operational

OTP Codes for Email and SMS are not sending

Resolved
Degraded performance
Started 2 months agoLasted about 2 hours

Affected

API

Degraded performance from 9:02 PM to 9:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The issue has been resolved.

  • Identified
    Identified

    We've identified the root cause and are working on a fix.

  • Investigating
    Investigating
    We are currently investigating this incident.