Dynamic Labs - Experiencing issues signing transactions using embedded wallets with one-time codes – Incident details

All systems operational

Experiencing issues signing transactions using embedded wallets with one-time codes

Resolved
Operational
Started 2 months agoLasted 15 minutes

Affected

3rd Party Services

Operational from 12:53 PM to 1:08 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.