Dynamic Labs - ICD Provider for CosmosHub is returning a 503 – Incident details

All systems operational

ICD Provider for CosmosHub is returning a 503

Resolved
Partial outage
Started 2 months agoLasted about 1 hour

Affected

3rd Party Services

Partial outage from 10:13 PM to 10:39 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    A fix is being worked on to update the ICD provider.

  • Investigating
    Investigating

    This is impacting our ability to retrieve wallet balances on Cosmos. We're investigating the issue.