Dynamic Labs - Email is being requested during sign up with a wallet – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Email is being requested during sign up with a wallet
Resolved
Operational
Started 8 months ago
Lasted about 12 hours
Affected
SDK
Updates
Identified
April 03, 2024 at 6:57 PM
Identified
April 03, 2024 at 6:57 PM
We've identified the fix and are deploying a fix.
Resolved
April 03, 2024 at 7:12 AM
Resolved
April 03, 2024 at 7:12 AM
This incident has been resolved.