Dynamic Labs - Experiencing issues signing transactions on embedded wallets to subset of customers who linked an email but not a passkey – Incident details

All systems operational

Experiencing issues signing transactions on embedded wallets to subset of customers who linked an email but not a passkey

Resolved
Degraded performance
Started 7 months agoLasted about 2 hours

Affected

3rd Party Services

Degraded performance from 9:10 PM to 11:21 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    The issue has been identified and are currently implementing a fix.